Notifications
  • 15 Jul 2020
  • 1 Minute to read
  • Contributors
  • Dark
    Light
  • PDF

Notifications

  • Dark
    Light
  • PDF

I got the message "To make notifications changes, update to 6.1.0 or make the changes in web at traceablelive.com", why?

As of version 6.1.0 of TraceableLIVE®, there is a new, robust system for User Notifications. You got this message because you are using an outdated version of the TraceableLIVE® Mobile app (one before the 6.1.0 release). Because the changes to the Notification System are not compatible with older versions of the mobile app, attempting to modify your Notification Settings will be ignored. Please see our Notification Updates Technical Tip for more details.

I tried to change my Notification Settings and was unable.

If attempting to change your Notification Settings from the TraceableLIVE® Mobile App, please ensure that you have the latest version of the app installed on your mobile device (version 6.1.0 or greater). The latest version of TraceableLIVE features a new and improved User Notifications System that is incompatible with older versions of the mobile app. Please see our Notification Updates Technical Tip for more details.

I'm not getting notification from my Traceable® devices.

Using either the TraceableLIVE® Web or Mobile App, go to the Notification Settings menu item and ensure that you have the types of notifications enabled that you wish to receive from devices at each of the locations you are interested in.


Was this article helpful?


What's Next